Jump to content

PC


Ph0eniX

Recommended Posts

Salutare , am si eu o problema la PC in care consta in:

 

1. Aprind pc-ul , merge totul perfect

2. Nu primesc nici-un beep sau ceva 

3. Nu mi se aprinde monitoru si nici nu imi apare nimic pe el

4. Am incercat un rr la BIOS

5. Placa video nu-i arsa

 

 

3.25 GB Ram

4 ghz

Triple Core Processor nVidia 8450

 

Deci ce este de facut?

 

EDIT: Toate ventilatoarele , procesoru , hard disc-ul , absolut tot functioneaza perfect inafara de monitor , placa video , hard discul , ramii i-am mutat si pe alt pc , merge perfect , daca ar fi fost arsa placa de baza ma gandesc ca nu ar funciona fentilatoarele ... in fine astept reply-uri

Edited by Ph0eniX
Link to comment
Share on other sites

Incearca fara sa bagi nimic in proturi. Stiu ca si un var de-al meu a avut problema asta si era foarte suparat pana cand i-am zis sa-l aprinda fara nimic in porturi. Doar cablul de alimetare sa il bage.

 

http://www.tomshardware.co.uk/forum/286554-30-beep-turn-wont-start

http://en.kioskea.net/forum/affich-15161-computer-beeps-when-i-turn-my-computer-on

Link to comment
Share on other sites

Incearca fara sa bagi nimic in proturi. Stiu ca si un var de-al meu a avut problema asta si era foarte suparat pana cand i-am zis sa-l aprinda fara nimic in porturi. Doar cablul de alimetare sa il bage.

 

http://www.tomshardware.co.uk/forum/286554-30-beep-turn-wont-start

http://en.kioskea.net/forum/affich-15161-computer-beeps-when-i-turn-my-computer-on

PC-ul am specificat ca se aprinde , inafara de monitor. Am sa revin pe sa-mp.ro cand imi rezolv PC-ul acesta , daca nu am sa revin pe 18-19 Martie ...

Am incercat si doar cu cablu de curent & cablu pt monitor , la fel. Tastatura , mouse-ul se aprind , doar monitoru nu...

 

 

Sursa nu are putere sa de-a curent pentru monitor, incearca o alta sursa de la alt calculator si vezi daca merge, sau mergi cu sursa ta la un prieten si roaga-l sa te lase sa o testezi sa verifici daca e ok ...

M-am 'documentat' si pe google , am gasit un post care cineva a avut la fel ca mine , si aceeasi chestie i-au raspuns , ca poate fi de la sursa.

Link to comment
Share on other sites

Pe placa video ce tip de cablu ai VGA sau DVI ? Daca folosesti VGA si ai mufa pentru DVI, incearca pe mufa astalalta. Daca nu ai cablu, cumpara un astfel de cablu (vreo 20 RON e unul nou). Daca tot asa face, testeaza pe alt monitor, eventual si la TV poti sa bagi (daca iti suporta mufa VGA sau DVI).

 

 

PS: Eu am 2 monitoare + TV conectate la PC si parca tot nu imi ajung :))

logo.png

ATENTIE!!! Nu imi trimiteti mesaje private care au legatura cu scriptingul. NU mai scriptez.

Link to comment
Share on other sites

Pe placa video ce tip de cablu ai VGA sau DVI ? Daca folosesti VGA si ai mufa pentru DVI, incearca pe mufa astalalta. Daca nu ai cablu, cumpara un astfel de cablu (vreo 20 RON e unul nou). Daca tot asa face, testeaza pe alt monitor, eventual si la TV poti sa bagi (daca iti suporta mufa VGA sau DVI).

 

 

PS: Eu am 2 monitoare + TV conectate la PC si parca tot nu imi ajung :))

Am incercat deja , nu-i de la placa video , am spus ca a fost testata , acuma aproximativ 15-20 minute am testat iar hard disk-ul , placa video , processor-ul pe alte pc-uri , merg perfect , cred ca este de la sursa...dupa cateva (30+) rr-uri imi porneste...deci de la sursa (cred).

Link to comment
Share on other sites

As sti eu care e problema, dar nu sunt sigur... In fine, voi povestii cum mi s-a intamplat mie ^_^.

 

Deci, intr-o zi am umblat si eu prin centrala, sa vad ce si cum mai e pe'acolo, am scos ram-ii, si din greseala i-am inversat, adica i-am pus unul in locul altuia (nici eu habar nu am de ce nu mergeau), ca urmare am repornit unitatea centrala, iar monitorul nu facea conectiunea cu centrala. Era ceva ciudat, deoarece butonul monitorului palpaia, asadar nu era ars, si m-am gandit ce am facut ultima oara... hmm... mi-am adus aminte ca umblasem la rami, iam scos din nou si iam pus cum erau inainte, si asa monitorul a dat semn de viata :)).

 

In concluzie, acesta ar putea fi problema, sau daca nu e asta, adu-ti aminte la ce ai umblat ultima oara inainte ca sa ti se intample asta...

242086.png

Link to comment
Share on other sites

Am incercat deja , nu-i de la placa video , am spus ca a fost testata , acuma aproximativ 15-20 minute am testat iar hard disk-ul , placa video , processor-ul pe alte pc-uri , merg perfect , cred ca este de la sursa...dupa cateva (30+) rr-uri imi porneste...deci de la sursa (cred).

Nu am zis ca-i de la placa video, ci de la cablul care face legatura intre placa video si monitor.

Eu te-am intrebat ce tip de cablu suporta placa video (uita-te in spate), aia albastra ii VGA iar aia alba mai lata ii DVI.

logo.png

ATENTIE!!! Nu imi trimiteti mesaje private care au legatura cu scriptingul. NU mai scriptez.

Link to comment
Share on other sites

Eu am mai patito. In cazul meu se stricase placa de baza, nu stiu exact ce avea. Se arese ceva si nu mai facea circuitul complet. Iti zic sa te duci la service costa 20 de lei sa iti spuna ce are. Asa mi-a zis mie.

 

1859311972_BANNER-GIREADAcopy-min.thumb.png.48e5e420ae2185dce5b244965a1d2601.png

 

Link to comment
Share on other sites

Eu am mai patito. In cazul meu se stricase placa de baza, nu stiu exact ce avea. Se arese ceva si nu mai facea circuitul complet. Iti zic sa te duci la service costa 20 de lei sa iti spuna ce are. Asa mi-a zis mie.

Nu-i bai :D eu nu folosesc service-ul , eu fac totul singur deaceea am facut o scoala de mecanic , dar eu vreau sa stiu exact de la ce e , si dupa cum am observat ca dupa multe rr-uri se aprinde , e de la sursa , deci sursa trebuie reparata :).

 

PS: Vyo e VGA.

Link to comment
Share on other sites

Salut am patit si eu asta cu pc-ul acesta http://www.mediagalaxy.ro/sistem-it-myria-gameon-v10-amd-athlon-x2-340-3-2ghz-6gb-1tb-amd-radeon-r7-240-2gb-ddr3-linux

Si monitor-ul acesta http://www.emag.ro/monitor-led-acer-21-5-wide-full-hd-dvi-negru-k222hqlbd-um-ww3ee-001/pd/D0XV4BBBM/

 

Treaba a fost la mine ca dupa ce mi-a expirat garantia la el lam dasfacut sa-i fac o curatare prin el ca dupa 3 ani sa adunat prin el praf puff bla bla dar eu am folosit aspirator-ul lui mama :)) Dupa ce lam montat la fel centrala pornea dar la monitor imi aparea no signal , dupa 20/30 de secunde se stingea monitor-ul multi mi-a spus ca magnetizat am tot cautat pe Mr Google cum pot sa rezolv problema iar a 2 a zi cand mam sculat mi-a mers.

Dar la tine problema este ca sursa nu prea are putere. 

Iti recomand 2 surse bune.

http://www.mediagalaxy.ro/sursa-de-alimentare-sirtec-high-power-element-smart-ep-750s-hpg-750br-h14c-750w-13-5mm-fan-modulara

http://www.mediagalaxy.ro/sursa-de-alimentare-sirtec-hpg-600br-h14s-600w-14cm-fan

Iar dupa un an am schimbat si eu sursa la pc si acu am prima sursa de mai sus. Sunt multumit de ia.

Edit. vreau sa iti spun ca sursa pe care o am tot din media galaxy o am. 

Succes

Edited by Gotze
Link to comment
Share on other sites

 Dacă nu ai rezolvat problema, încearcă să schimbi plăcuțele de RAM între ele. Problema asta este foarte frecvent întâlnită din cauza ramilor. 

Am schimbat deja , am sa incerc o noua sursa cand fac rost de una ce spuneti 500w e bun?

Link to comment
Share on other sites

 Nu te pripi să schimbi nimic momentan. Dacă schimbarea RAMilor nu a funcționat îți mai dau două soluții: 
  
 1. Scoate cablul de alimentare de la sursă ( sau cablurile ) și ține apăsat butonul de power 30 de secunde. 
  
 2. Lasă PC-ul închis fără alimentare 2 - 3 zile și s-ar putea să meargă după ce il pornesti.
qua8n0lrq5wl5v5xccbk.png
 
mf79y6bvavi9sp2qqfoi.png
Contact: Mail: [email protected]
Y!M: r3mus.onlypro
Skype: r3mus.onlypro
Link to comment
Share on other sites

 

 Nu te pripi să schimbi nimic momentan. Dacă schimbarea RAMilor nu a funcționat îți mai dau două soluții: 
  
 1. Scoate cablul de alimentare de la sursă ( sau cablurile ) și ține apăsat butonul de power 30 de secunde. 
  
 2. Lasă PC-ul închis fără alimentare 2 - 3 zile și s-ar putea să meargă după ce il pornesti.

 

A stat fara alimentare 3 ani :)) deci nu avea gram de curent in el.

Link to comment
Share on other sites

Ieri am testat sursa , pe alt PC merge perfect , cand aprind pc-u se aude un 'beep' lung si 3-4 foarte scurte , din cate stiu astea sunt pentru placa video , placa video pe alt PC merge la fel , perfect. Pe pc-ul dp care scriu acuma este placa mea , deci merge perfect ... recapitulam:

 

1. 1 beep lung si 3-4 scurte.

2. Sursa: Funtionabil

3. Hard disku: Funtionabil

4. Placa video: Funtionabil

5. Processor: Funtionabil (Deoarece se incalzeste)

6. Scurt pe placa de baza nu este , ma gandesc ca nu ar porni celelalte componente daca avea scurt

 

Ce mai poate fi?

Memoria ram , este buna (cred) le-am schimbat intre ele , le-am 'bagat' mai bine etc.

Daca nu am sa-l rezolv in urmatoarele 2-3 zile am sa merg cu el la un electrician sau la un service ...

Link to comment
Share on other sites

 Deci problema ta de la 1 beep lung și 3 beepuri scurte este clar de la RAM. Încearcă să le schimbi între ele până merg. Dacă nici așa nu merg, încearcă câte una. 
  
 PS: Dacă îmi aduc aminte bine, și eu am avut problema asta cu un PC mai vechi și tot de la RAM era, unul era bun altul nu funcționa. 
  • Upvote 2
qua8n0lrq5wl5v5xccbk.png
 
mf79y6bvavi9sp2qqfoi.png
Contact: Mail: [email protected]
Y!M: r3mus.onlypro
Skype: r3mus.onlypro
Link to comment
Share on other sites

 

 Deci problema ta de la 1 beep lung și 3 beepuri scurte este clar de la RAM. Încearcă să le schimbi între ele până merg. Dacă nici așa nu merg, încearcă câte una. 
  
 PS: Dacă îmi aduc aminte bine, și eu am avut problema asta cu un PC mai vechi și tot de la RAM era, unul era bun altul nu funcționa. 

 

Iti spusesem eu ca e de la rami, daca nu e de acolo inseamna ca vreun slot (partitia ram-ilor) e stricat.

242086.png

Link to comment
Share on other sites

Am spus deja ca am incercat chestia asta , 1 beep lung si 3 scurte stiam ca e de la placa video , am cautat si pe internet si la fel imi da ... pnm mi s anu fie stricat slotu ala pentru placa video , ca daca e stricat ala... imi bag ceva si treb sa imi iau alta placa de baza si chestia asta chiar ma enerveaza , mie mi mai mult sa nu-mi pierd processoru de ala imi este mie cel mai aiurea ... in fine peste cateva zile am sa ma duc cu el la service , in fine cam cat ar costa o placa de baza cu un procesor 4x nvidia sau amd (in special pt gaming , pt altceva am laptop) in fine , se poate repara acel 'slot' ?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more details you can also review our Terms of Use and Privacy Policy.