Jump to content
  • 0

Nu se vad textdrawurile (Reply please)


Guest wDNick

Question

new Text:Textdraw0; <-am new:|

iar asta am pus in gamemodeinit Textdraw0 = TextDrawCreate(458.000000,10.000000,"Welldone");

    TextDrawAlignment(Textdraw0,0);

    TextDrawBackgroundColor(Textdraw0,0xffffff00);

    TextDrawFont(Textdraw0,3);

    TextDrawLetterSize(Textdraw0,0.499999,1.300000);

    TextDrawColor(Textdraw0,0xff000099);

    TextDrawSetProportional(Textdraw0,1);

si nimic:| nu se vede:| va rog frumoS !ajutatima

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Guest
This topic is now closed to further replies.
  • Similar Content

    • By Phan Thành Phát
      hey bro, please help 
      in gamemode lsrp 1:1 
      i can't launch ucp
    • By Aesma
      Salut. Ieri toate bune si frumoase,gamemode-ul pornea,nu aveam probleme cu el. Dar astazi mi-a facut probleme. 
      In pawno nu am niciun fel de warning,dar cand pornesc samp server primesc urmatoarele erori. Va rog,daca stiti cum se pot rezolva,imi puteti da o indicatie? Multumesc.
      Warnings : 
      [17:02:53] ---------- SERVER START ----------
      [17:02:53] mysql_connect: 1
      [17:02:53] ----------------------------------------------------
      [17:02:53]   Filterscript 'ls_beachside.amx' load failed.
      [17:02:53] Server vehicles: 184
      [17:02:53] Safezones: 16
      [17:02:53] Houses: 135
      [17:02:53] Clans: 1
      [17:02:53] Clan zones: 20
      [17:02:53] [debug] Run time error 4: "Array index out of bounds"
      [17:02:53] [debug]  Attempted to read/write array element at index 60 in array of size 60
      [17:02:53] [debug] AMX backtrace:
      [17:02:53] [debug] #0 0029fedc in public LoadBizz () in onyxrpg.amx
      [17:02:53] [debug] #1 00085b28 in ?? () in onyxrpg.amx
      [17:02:53] [debug] #2 0002465c in public L_AFK_OnGM () in onyxrpg.amx
      [17:02:53] [debug] #3 native CallLocalFunction () in samp-server.exe
      [17:02:53] [debug] #4 000191a8 in public SSCANF_OnGameModeInit () in onyxrpg.amx
      [17:02:53] [debug] #5 00013558 in public Itter_OnGameModeInit () in onyxrpg.amx
      [17:02:53] [debug] #6 native CallLocalFunction () in samp-server.exe
      [17:02:53] [debug] #7 00012480 in public ScriptInit_OnGameModeInit () in onyxrpg.amx
      [17:02:53] [debug] #8 00011c30 in public PZone_OnGameModeInit () in onyxrpg.amx
      [17:02:53] [debug] #9 native CallLocalFunction () in samp-server.exe
      [17:02:53] [debug] #10 00007668 in public OnGameModeInit () in onyxrpg.amx
      [17:02:53] Number of vehicle models: 56
      Dar serverul ramane pe Unknown,sugestii va rog? Multam.
    • By Gasi244
      Hello all !
      De curand, am hotarat impreuna cu un prieten si cu tatal meu sa ne deschidem o mica firma. Firma se ocupa cu reconditionarea mobilierului vechi sau confectionarea acestuia la comanda. Ne dorim sa ne extindem si m-am gandit ca poate ar fii util un site web. 
      Imi puteti spune, va rog, daca aveti idee unde mi-as putea promova viitorul site? In mod initial, m-am gandit la tv si radio, dar caut modalitati de promovare si pe internet.
      PS: Nu sunt un mare fan facebook. Credeti ca ar fii util un grup pe facebook ?(chiar daca am si site )
      Apreciez orice sugestie !  
       
       
       
    • By Aesma
      Salutare sa-mp.ro, dupa cum spune si titlul,intampin o problema cu Zeex Compiler.
      Am adaugat in pawno -> include <a_samp> si <a_npc> dar tot aceeasi eroare mi-o ofera in sublime text 3,exista vreo rezolvare sau am gresit eu undeva de imi apare aceasta eroare? 
    • By Mihai Sovan
      Salut,tocmai ce m-am apucat de acest lucru numit gamemode-uri,am vazut la mai multi si am zis "Ba hai sa incerc si eu ca nu poate sa fie greu,adica pana acum am facut site-uri in vscode,ce drq",bun totul frumos,am gasit tutoriale,doar ca am ajuns undeva mai complicat,la faza cu "Eroare",adica atunci cand zice scrie spre exemplu /etc sa ii dea un mesaj de eroare,eu am facut exact ca acel tip,si sa vezi faza,cand intru pe sv(sunt pe localhost),si dau eu o comanda cu / random,imi da mesaj-ul care l-am pus eu,doar ca imi da si mesaj-ul ala classic cu "Server:UNKNOW COMMAND",cine ma poate ajuta as fi recunoscator,sunt la inceput,nu am ce face,de aia vreau sa invat.<3
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more details you can also review our Terms of Use and Privacy Policy.